Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th May 2009, 09:48
manarak manarak is offline
Senior Member
 
Join Date: Apr 2009
Posts: 262
Thanks: 32
Thanked 6 Times in 5 Posts
Default first steps with ISPConfig 3... help please

Ok, I have installed ISP3 on my Debian Lenny box.

It is sitting on my home network at the address 192.168.0.100

Please consider that I am not familiar with either ISPconfig 2 or 3. I am a noob.

I can login to ISP3 at http://192.168.0.100:8080
and phpmyadmin works at http://192.168.0.100:8080/phpmyadmin

When I call http://192.168.0.100, it says:
Quote:
Bad Request

Your browser sent a request that this server could not understand.

Apache/2.2.0 (Fedora) PHP/5.2.6-1+lenny3 with Suhosin-Patch Server at 192.168.0.100 Port 80
Is that normal behavior?
BTW, I use a clean install of Debian Lenny, why does it say Fedora?

If I call http://192.168.0.100:80 it just says "It works!"
Wazzat?

Then I try to setup a website.

I added a client.
I added a site (dummy domain), using * as IP.

If I understand correctly, this should cause the server to show that site per default whenever the Server's IP is called from a browser?

But it doesn't work. I still get "bad request" if I call 192.168.0.100

Who can help me to make the default site appear please?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Chrooted environments with Ubuntu and IspConfig hrvbid Installation/Configuration 5 23rd December 2009 18:44
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 22:47
Recreating ISPConfig database retran Installation/Configuration 2 15th April 2006 23:22
Suse 9.3 x86_64 and ISPConfig Installation Steps gimhan90 Installation/Configuration 1 2nd February 2006 09:16


All times are GMT +2. The time now is 15:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.