Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10th May 2009, 23:35
crypted crypted is offline
Senior Member
 
Join Date: Dec 2006
Location: Oklahoma, USA
Posts: 429
Thanks: 3
Thanked 14 Times in 6 Posts
Default email account stopped functioning, code fine?

Out of nowhere one email account for a particular domain stopped functioning. No changes were made. It became inaccessible from POP3 and from webmail. The client was deleted and readded, the problem still exists.

Here's some information:

Code:
cat /etc/postfix/virtusertable |grep ameat
ameat@www.andovermeat.com    web49_ameat
web49_ameat@www.andovermeat.com    web49_ameat
ameat@andovermeat.com    web49_ameat
web49_ameat@andovermeat.com    web49_ameat
Code:
May 10 17:27:47 its dovecot: IMAP(web49_ameat): mbox: Can't create root mail directory /var/www/web49/user/web49_ameat/mail: Disk quota exceeded
May 10 17:27:47 its dovecot: IMAP(web49_ameat): mail_location not set and autodetection failed with home=/var/www/web49/user/web49_ameat
May 10 17:27:47 its dovecot: imap-login: Login: user=<web49_ameat>, method=PLAIN, rip=::ffff:127.0.0.1, lip=::ffff:127.0.0.1, secured
May 10 17:28:51 its sendmail[16778]: n4ALSoCr016778: from=web49_ameat@its.derekgordon.com, size=465, class=0, nrcpts=1, msgid=<1241990930.16545@its.derekgordon.com>, relay=root@localhost
May 10 17:28:52 its postfix/smtpd[16697]: 7EF5A13D0315: client=localhost.localdomain[127.0.0.1], sasl_sender=web49_ameat@its.derekgordon.com
May 10 17:28:52 its sendmail[16778]: n4ALSoCr016778: to=ameat@andovermeat.com, ctladdr=web49_ameat@its.derekgordon.com (10182/10049), delay=00:00:02, xdelay=00:00:01, mailer=relay, pri=30465, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (Ok: queued as 7EF5A13D0315)
May 10 17:28:53 its postfix/qmgr[15771]: 7EF5A13D0315: from=<web49_ameat@its.derekgordon.com>, size=930, nrcpt=1 (queue active)
May 10 17:28:54 its sendmail[16784]: n4ALSs9m016784: from=web49_ameat, size=119, class=0, nrcpts=1, msgid=<200905102128.n4ALSs9m016784@its.derekgordon.com>, relay=web49_ameat@localhost
May 10 17:28:55 its postfix/smtpd[16695]: DC2CE13D0316: client=localhost.localdomain[127.0.0.1], sasl_sender=web49_ameat@its.derekgordon.com
May 10 17:28:55 its sendmail[16784]: n4ALSs9m016784: to=admispconfig@localhost.localdomain, ctladdr=web49_ameat (10182/10049), delay=00:00:01, xdelay=00:00:00, mailer=relay, pri=30119, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (Ok: queued as DC2CE13D0316)
May 10 17:28:55 its postfix/qmgr[15771]: DC2CE13D0316: from=<web49_ameat@its.derekgordon.com>, size=765, nrcpt=1 (queue active)
May 10 17:29:16 its postfix/local[16559]: 7EF5A13D0315: to=<web49_ameat@its.derekgordon.com>, orig_to=<ameat@andovermeat.com>, relay=local, delay=25, delays=1/0/0/24, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
Code:
dingle@its:/var/spool/mail# ls -lah web49_ameat 
-rw-------  1 web49_ameat         mail    0 May 10 17:19 web49_ameat
dingle@its:/var/spool/mail#

I sent emails to the account, they were not returned. However, when I look at the USERMAIL directory using READMAIL on Webmin, that user has NO emails. I sent an email using the system's mailer and nothing was received either.

There were no traces of the user in the ISPCONFIG database after deleting it. The user settings seem normal in the /domain/users/web49_ameat/ path. Spamassassin and userprefs are fine. No reject setup.

Furthermore, RoundCube will access all other mail accounts on the server fine. However, when trying to access this account, RoundCube will just look as if it is waiting on a response in the browser. There is no password error, it just does not load RoundCube. Firefox says "loading" in its status after clicking to LOGIN.

Upon trying to access, SquirrelMail says the following:
ERROR:
ERROR: Connection dropped by IMAP server.
Query: CAPABILITY

Last edited by crypted; 10th May 2009 at 23:47.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 4 TPS mail problem Hagforce HOWTO-Related Questions 13 10th February 2010 18:23
Forward all email from a domain to a particular account ignasigarcia General 1 5th May 2009 14:24
Mail account creation email. ixxshadyb General 0 10th April 2009 19:56
To create an email account audit" lunardi General 4 19th May 2008 21:52
Email account sorting and showing email counts friday Feature Requests 0 4th May 2008 16:13


All times are GMT +2. The time now is 04:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.