Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th May 2009, 20:13
longvnit longvnit is offline
Junior Member
 
Join Date: Mar 2009
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Cool Problem with mime.types in Apache

I am using CentOS 5 , and installed apache server 2.2.8 , php 5.2.6

Set apache config : SAFE MODE ON

I have problem below :

When i upload some file , example : index.php.jpg , index.php.rar ... Then those execute like php script.

Please explain why ? and Fix ?

Thank you !
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig Squid or Apache - Where is my problem toolswizard Installation/Configuration 1 5th March 2009 10:54
CENTOS 5 Ping Problem gAnDo Server Operation 11 28th March 2008 20:58
ISPConfig, Apache, encodings and charsets problem... erebus Installation/Configuration 1 26th September 2007 12:50
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Apache language problem toyito Installation/Configuration 2 30th November 2005 04:25


All times are GMT +2. The time now is 07:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.