Prev Previous Post   Next Post Next
  #1  
Old 11th March 2006, 19:53
lerra lerra is offline
Member
 
Join Date: Jan 2006
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Default Nagios 500 internal error?

Anybody becide me that gets internal error when i try to access pages on nagios? Nagios uses cgi's and i have suexec enabled, coud it be that?
Its the standard nagios packages for debian 3.1

they are located in /usr/lib/cgi-bin/nagios, coud it be because of that? That its needed to be located in var/www ? Wierd wierd..


after checking suexec log that i missed it seams like that and i moved bins under var/www and it worked.
Whant to recommend nagios to all users! Realy good monitoring feutures.

Last edited by lerra; 11th March 2006 at 19:57.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 16:14
Internal Server Error crick Installation/Configuration 5 21st February 2006 01:15
Installation Fails... :( cyberstorm Installation/Configuration 1 15th January 2006 18:07
Could not make OpenSSL yontengyatso Installation/Configuration 3 3rd November 2005 10:50
Install stop at uuwish, UUDeview SeaWolf Installation/Configuration 6 4th October 2005 23:53


All times are GMT +2. The time now is 12:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.