Prev Previous Post   Next Post Next
  #1  
Old 6th May 2009, 07:09
gobokster gobokster is offline
Junior Member
 
Join Date: Apr 2009
Posts: 14
Thanks: 6
Thanked 0 Times in 0 Posts
Default problems with suexec

hi,
i'm following this howto on my Centos5.3 with ISPconfig3 ..
http://www.howtoforge.com/perfect-se...ispconfig-2-p7

all the installation working fine, but after i uploaded my site i have problem with my suexec because i always changing the group permission with apache when i'm trying to upload data via FTP and if via browser it always notice that i've wrong permissions.

[root@ns1]# /usr/sbin/suexec -V
-D AP_DOC_ROOT="/var/www"
-D AP_GID_MIN=100
-D AP_HTTPD_USER="apache"
-D AP_LOG_EXEC="/var/log/httpd/suexec.log"
-D AP_SAFE_PATH="/usr/local/bin:/usr/bin:/bin"
-D AP_UID_MIN=500
-D AP_USERDIR_SUFFIX="public_html"
[root@ns1#]

1) is there anyway that i can change it follow my vhost site user ?
2) if there no way to do it, is it safe to remove it and how?

thank you
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
network issues now it says "401 The web site is blocked by administrator" Check General 3 26th February 2008 14:22
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 09:11
SuExec compiling qtam0 Server Operation 6 24th September 2006 02:25
Suexec Problems mphayesuk General 21 8th May 2006 22:05
Empty Recycle Bin jon335 General 40 6th May 2006 11:56


All times are GMT +2. The time now is 23:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.