Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 4th May 2009, 17:05
dbdawsonjr dbdawsonjr is offline
Junior Member
 
Join Date: May 2009
Location: Charleston, SC
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Default Ubuntu 8.04 Virtual Mail: user directories not creating, etc...

Hi all,

I followed the How-To for "the perfect server" and followed up with the "virtual mail w/ squirrel mail, etc." how-to. I am having some problems, they may be easy and I may be slow. I am fairly new to Linux as well.

Problem 1: The user directories are not being created when I mailx a message to the user.

Problem 2: From /etc/postfix/mail.log - (mydomain) substitued for my actual domain.
to=<root@(mydomain).com>, relay=none, delay=0.12, delays=0.02/0/0.1/0, dsn=5.4.6, status=bounced (mail for mail.mydomain.com loops back to myself)

And if an email is sent from a different working email server to the new server, I receive the "Mail Delivery System [MAILER-DAEMON@(mydomain).com] reply error message:
"...I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below..."

Problem 3: Squirrel mail fails with imap connection being dropped. I suspect this is a result of the directory not being created for the user.

I appreciate all help AND your patience with a "noob"

Thanks

EDIT: I have spent some more time scanning the forums and have determined at least one mistake I was making. I was trying to use my domain (lets call it thefqdn.com) as the virtual domain. I have tried to fix that with the /etc/host and the /etc/hostname folder and running:
hostname
and
hostname -f

have diplayed the new hostname: theqdn.net

Still no luck.

Last edited by dbdawsonjr; 4th May 2009 at 20:31. Reason: Further research
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
postfix, ubuntu 8.04 server

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix not responding to telnet CarbonCopy Server Operation 6 8th May 2009 06:39
phpmyadmin problem on ubuntu mail server virtual domains almeister9 HOWTO-Related Questions 1 19th September 2008 17:52
Virtual Users And Domains With Postfix,.....Ubuntu 8.04 LTS) Again Morons HOWTO-Related Questions 1 8th August 2008 21:53
Virtual users... Ubuntu 8.04 spaceuser HOWTO-Related Questions 12 19th June 2008 09:04
postfix config jmroth Installation/Configuration 6 18th September 2005 16:58


All times are GMT +2. The time now is 19:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.