Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 4th May 2009, 13:36
wires wires is offline
Junior Member
 
Join Date: May 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default CentOS 5.3 and ISPConfig 3.0.1.1

hi, i have a problem installing the latest ISPConfig package. I need to mention that this is a fresh install of CentOS 5.3 but I followed this guide http://www.howtoforge.com/perfect_setup_centos5.0 which ended up with no errors following the guide itself, the user who made the guide though did not mention on how to install ISPConfig, he just mentioned that he is using it.

To get to the point, i have downloaded the package and did the installation using the provided install.php file (
PHP Code:
php -q install.php 
) even though ISPConfig did not want to install at first because it doesn't know that i am running centos 5.3 and NOT centos 5.2, i had to edit file /tmp/ispconfig3_install/install/lib/install.lib.php as described here -> http://www.howtoforge.com/forums/sho...ghlight=centos

I got the installation till the end but there was an error with my httpd server, error i received was:

[warn] NameVirtualHost *:443 has no VirtualHosts
[warn] NameVirtualHost *:80 has no VirtualHosts
Starting httpd: [FAILED]

now, i am using a hostname provided by http://freedns.afraid.org/ and i guess that i need to configure appache to use my hostname but i did and it does not work either, httpd fails to start each time. The weird part is that i cannot stop it or restart it, i am running webmin and webmin is running fine and i can access it no problem. ISPConfig on port 8080 is NOT working at all.

any suggestions on how i can fix this please, I have reisntalled ISPConfig but i get the same problem at the end. Please dont tell me that i have to follow the "official guide" since the official guide dont meet my needs as to the software to use, the official guide for me is only installing ISPConfig, please check the link i provided earlier.

ISPConfig 3 said the Installation completed but i am not sure why it's not telling me why it can't add the VirtualHosts by himself.
cheers

Last edited by wires; 4th May 2009 at 23:24.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31
ISPConfig 3.0.0.7 Beta released till General 78 24th December 2008 11:47
CENTOS 5.2 and ISPConfig 2.2.25 BIG problem sygram General 4 1st September 2008 18:59
CentOs 4.5 Perfect Server ISPConfig install error sird Installation/Configuration 4 25th June 2007 04:35
CentOS 5.x + ISPConfig 2.2.13 bradis Installation/Configuration 2 6th June 2007 09:07


All times are GMT +2. The time now is 16:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.