Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 28th April 2009, 23:51
nelio nelio is offline
Junior Member
 
Join Date: Nov 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Global Filter Edit Rule ERRO

http://bugtracker.ispconfig.org/inde...t=3&opened=145


( content filter )

If you type (Regexp. Pattern) sameting like this ex:
/(http?|ftp):\/\/.*\/.*\.(scr|pif|bat)/

and save ->> ok

Then just edit and the "\" will be gone

THIS IS MAGER PROBLEM IF you press save ( the syntax on rule file will be wrong )
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 13:06
Postfix - Relay access denied gotting Server Operation 3 23rd April 2008 14:06
network issues now it says "401 The web site is blocked by administrator" Check General 3 26th February 2008 14:22
Apache2 Freezes celtic Server Operation 31 28th May 2007 17:18
php script injections Grizzly General 21 18th July 2006 08:55


All times are GMT +2. The time now is 11:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.