Prev Previous Post   Next Post Next
  #1  
Old 28th April 2009, 22:33
sonicscott sonicscott is offline
Junior Member
 
Join Date: Apr 2009
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPC3 Inbound Email Issue

I am receiving the following bounce message when someone tries to send email to my ISPC3 server (Ubuntu 8.10):

<user@somedomain.org>: user unknown. Command output: ERR: authdaemon: s_connect() failed: Permission denied Invalid user specified.

The strange thing is that it did appear to be working yesterday during initial testing!

The user DOES exist (checked spelling, etc). Tried doing a Google search (as well as this forum) and can't seem to find anything relevant.

Thanks,
Scott
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
ISPconfig3, email validation issue Justin Albstmeijer Installation/Configuration 2 5th July 2008 00:26
Minor issue with email rabrol Installation/Configuration 3 16th November 2007 09:47
email forwarding issue sygram General 3 9th February 2007 15:35
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43


All times are GMT +2. The time now is 04:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.