Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th April 2009, 20:39
redeprotegida redeprotegida is offline
Junior Member
 
Join Date: Apr 2009
Posts: 23
Thanks: 9
Thanked 1 Time in 1 Post
Default Auto responder empty "FROM:"

Hello,

The messages comming from the ispconfig3's are without the "From:"

look on this header:

From:
Message-Id: <200904271825.n3RIPZ9t031468@xxx.xxx.xxxx>
X-Authentication-Warning: xxxxx.xxx.xxxxxxx: vmail set sender to <> using -f
Subject: Auto Response: from
To: diego@xxxxxx.com.br
Precedence: junk
Auto-Submitted: auto-replied
Mime-Version: 1.0
Content-Transfer-Encoding: quoted-printable
Content-Type: text/plain; charset="iso-8859-1"


is it a bug or have something that I can do to fix it?

thanks.

Diego
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu Hardy chrooted bind9 fails to start Djamu Server Operation 35 21st April 2010 08:28
PRO FTP log " Xferlog " empty romain33 Installation/Configuration 1 26th March 2009 17:27
vhcs2 auto responder not working Reptile Installation/Configuration 30 7th September 2007 06:39
Auto Whitelist chappy81 HOWTO-Related Questions 2 29th April 2007 20:31
Diagnostic-Code: X-Postfix; Host or domain name not found. Name service error Hellbound General 4 7th January 2007 11:50


All times are GMT +2. The time now is 14:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.