Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th March 2006, 17:56
ColdDoT ColdDoT is offline
Senior Member
 
Join Date: Jan 2006
Location: Netherland
Posts: 178
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to ColdDoT
Lightbulb Wine debian text mode problem

Hello i have installed wine(after some dificults)

but when i run this app i've got this error and i think it is because i've not got installed a little bid of some graphics. but i don't know so i'm posting it here

this is my error
Code:
server:/var/server/wowemu# wine wowemu.exe
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
 OS version 5.0.2195 (Service Pack 4) platform 2
fixme:advapi:SetSecurityInfo stub
err:seh:setup_exception nested exception on signal stack in thread 0009 eip 401a4c09 esp 40033cc4 stack 0x40551000-0x40660000
greets kevin
__________________
2B or not 2B (a pro)

Last edited by ColdDoT; 9th March 2006 at 19:37.
Reply With Quote
Sponsored Links
  #2  
Old 10th March 2006, 00:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
 
Default

I found this: http://ubuntuforums.org/showthread.php?t=97026
http://www.winehq.com/hypermail/wine...5/08/0027.html
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wine debian text mode ColdDoT Server Operation 8 9th March 2006 11:19
Problem on Debian Sarge Perfect Setup daniel_rodriguez HOWTO-Related Questions 4 12th January 2006 15:10
Active Mode Problem snooopy Installation/Configuration 1 23rd December 2005 10:55
Proftpd Passive Mode Problem snooopy Installation/Configuration 1 22nd December 2005 10:49
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 15:42


All times are GMT +2. The time now is 18:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.