Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Suggest HOWTO

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th March 2006, 15:52
satish satish is offline
Junior Member
 
Join Date: Mar 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem in sendmail configuration

hi,

I configured a mail server (sendmail + cyrus +ssl).after the installation iam not able to send mails from my box and iam getting the following error " the message could not be sent because connecting to smtp server 172.22.2.222 failed. The server may be unavailable or is refusing SMTP connections. Please verify taht your SMTP server setting is correct and try again, or else contact your network administrator"

one more thing is if i try to telnet to the 25 port its displaying the following message and its getting hanged

[root@satish ~]# telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
220 localhost.localdomain ESMTP Sendmail 8.12.11/8.13.1; Thu, 9 Mar 2006 19:43:06 +0530
Reply With Quote
Sponsored Links
  #2  
Old 9th March 2006, 19:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
 
Default

Quote:
Originally Posted by satish
hi,

I configured a mail server (sendmail + cyrus +ssl).after the installation iam not able to send mails from my box and iam getting the following error " the message could not be sent because connecting to smtp server 172.22.2.222 failed. The server may be unavailable or is refusing SMTP connections. Please verify taht your SMTP server setting is correct and try again, or else contact your network administrator"
Is this your IP address?
Please post the output of
Code:
netstat -tap
What's in your mail log?

Quote:
Originally Posted by satish
one more thing is if i try to telnet to the 25 port its displaying the following message and its getting hanged

[root@satish ~]# telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
220 localhost.localdomain ESMTP Sendmail 8.12.11/8.13.1; Thu, 9 Mar 2006 19:43:06 +0530
That's normal because it is waiting for input from you. Either type
Code:
quit
or
Code:
ehlo localhost
quit
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
ispconfig and mambo shajazzi Installation/Configuration 70 28th March 2006 19:29
Sendmail problem Nejko Server Operation 16 11th March 2006 13:46
phpmyadmin configuration problem pushembekar Installation/Configuration 8 9th March 2006 21:48
sendmail configuration jaguar Installation/Configuration 4 2nd December 2005 04:33


All times are GMT +2. The time now is 10:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.