#1  
Old 22nd April 2009, 15:38
pruss pruss is offline
Junior Member
 
Join Date: Apr 2009
Posts: 8
Thanks: 0
Thanked 7 Times in 2 Posts
Default Protect directory

In version 2 user could protect directory by themselves.
At version 3 I didn't find any solution so far. Did I miss something or is there any other solution offered by ISPconfig?

Thx.
Reply With Quote
Sponsored Links
  #2  
Old 22nd April 2009, 16:03
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

ISPconfig 3 does not has a function for that, but you might protect a directory with a .htaccess file.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 23rd April 2009, 17:47
pruss pruss is offline
Junior Member
 
Join Date: Apr 2009
Posts: 8
Thanks: 0
Thanked 7 Times in 2 Posts
Default

Hmmm. But my customer ask why they could do it in version 2 and now in version 3 they have to contact the admin to do that for them :-(

Couldn't a web-ftp client be included optionally like webmail?
Reply With Quote
  #4  
Old 24th April 2009, 12:01
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
 
Default

If someone wants to write a webftp client for ispconfig we will include it.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install failure -- Apache 1.3 missing? Allen15 Installation/Configuration 11 24th February 2009 10:53
can't help ispconfig to install please help steve51184 Installation/Configuration 17 20th February 2009 11:37
ISPConfig install issues... flyingaggie Installation/Configuration 2 18th July 2008 11:46
add web site serr57 Installation/Configuration 18 13th April 2008 12:40
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 18:17


All times are GMT +2. The time now is 07:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.