#1  
Old 22nd April 2009, 01:05
agchenry agchenry is offline
Junior Member
 
Join Date: Apr 2009
Posts: 8
Thanks: 1
Thanked 0 Times in 0 Posts
Default 2 nics setup question

Not sure if this has been explained but i haven found the setup i would like.
I built a "Perfect server Ubuntu 8.10 x64 ISPCONFIG3 " and it works great! (many thanks to the author) I was able to set up websit ftp, and email just fine. Since i have a ATT uverse internet (AT&T U-Verse 2wire 3800 gateway) in dmzplus mode.I left eth1 in dhcp (att uverse doesnt let static ip devices be in dmzplus mode)and all works well configued the host like shown in the howto guide (127.0.0.1 localhost.localdomain localhost
192.168.0.100 server1.example.com server1) except for the 192.168.0.100 where i used my actual internet ip uverse provided the server with. Now what i would like to do is use eth0 for my local network that will provide internet and assign ip addresses to my other computers and maintain eth1 in dhcp. i would leve it how it is now but how my server is in dmzplus mode it cannot be seen by my other computers on my network (its like if the server was on a diffrent local network) Can anyone share with me the steps i should take in order to have the ability to share files on my local network with my server and visa versa? (my mother board has to gig nics)
Reply With Quote
Sponsored Links
  #2  
Old 22nd April 2009, 18:17
agchenry agchenry is offline
Junior Member
 
Join Date: Apr 2009
Posts: 8
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

no one can respond ? guess i'll keep waiting
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up Bind on CentOS 5.2 simplified webservers setup newb question. tritone HOWTO-Related Questions 1 1st September 2008 08:19
Mail Question: installed smf forum on centos perfect server setup with ispconfig happz Installation/Configuration 7 22nd August 2008 13:15
New ISPconfig setup domain question wildgoosed Installation/Configuration 1 1st August 2007 20:30
New Setup Question using Debian ISPConfig Rocky Installation/Configuration 1 28th February 2007 19:00
perfect setup suse 10 - phpmyadmin & mysql question reddog Server Operation 7 17th June 2006 12:59


All times are GMT +2. The time now is 10:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.