#1  
Old 21st April 2009, 17:25
cubells cubells is offline
Member
 
Join Date: Apr 2009
Posts: 34
Thanks: 0
Thanked 1 Time in 1 Post
Default Email server

Hi there!

Debian lenny
Ispconfig3

I follow this Falko howto:
http://www.howtoforge.com/perfect-se...nny-ispconfig3

and all works fine. It's perfect!

But suddenly I have a email server problem today?

yesterday I can send and receive emails but today it's impossible.

I get this:

$ dig any-domain.com any +multiline

; <<>> DiG 9.5.0-P2 <<>> any-domain.com any +multiline
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 42211
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;any-domain.com. IN ANY

;; ANSWER SECTION:
any-domain.com. 1786 IN A X.X.X.X
any-domain.com. 1786 IN SOA dns1.name-services.com. info.name-services.com. (
...

name-services????
And I don't get any mx record...


What's the problem? Can you point me any information??
Reply With Quote
Sponsored Links
  #2  
Old 21st April 2009, 19:23
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,768
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
 
Default

The syntax to get the MX record is:

dig MX any-domain.com

The MX record is from the dns server that is authoritive for your domain name and is not directly related to your mail server setup. You should contact the company that runs the dns server for your domain and tell them to add a correct MX record pointing to the hostname of your server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 05:35
procmail problem - mail delivery Lobanak Installation/Configuration 4 1st March 2009 22:24
remote config/ Email config Fedora Server 9 a.s.techgeek Installation/Configuration 1 1st October 2008 12:56
What can be wrong martin_rudowicz Installation/Configuration 9 11th May 2008 19:42
Full Email support in ISPConfig server heymrdj General 13 6th February 2008 12:03


All times are GMT +2. The time now is 09:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.