Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 17th April 2009, 06:46
bizman bizman is offline
Junior Member
 
Join Date: Mar 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Launching CGI script for home page

I have not been able to launch the perl script (file.pl) when accessing the websites home page. I receive an ERROR 403 - Forbidden!

In ISPConfig 2 I set up under site, options, DirectoryIndex:, (file.pl). Does ISPConfig 3 have a place to set this option. Perhaps under websites, options, Apache directives (!@#$%^&*) or what? (file.pl) by itself does not work. Please help.

I have CGI checked and have tried all the PHP options.

Many Kudos to the designers and programmers for a great product.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 16:54
Internet Explorer won't connect to my server wctaelectronics Server Operation 10 27th October 2008 21:14
Autoresponder installation problem cgi script won't run MikeM Installation/Configuration 8 14th September 2007 17:52
Perl and cgi script installation linuxuser1 General 30 26th April 2006 23:09
Internal Server Error 500 cgi script mphayesuk General 6 8th February 2006 22:53


All times are GMT +2. The time now is 17:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.