Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > MyDNSConfig > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th April 2009, 00:35
tch647 tch647 is offline
Junior Member
 
Join Date: Apr 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Notice: Undefined variable: distver............

Running Debian Lenny 5.0, after install MyDNS-NG & MyDNSConfig 3 when I go to :/tmp/mydnsconfig/install# php -q install.php. The following error appears:

Notice: Undefined variable: distver in /tmp/mydnsconfig/install/lib/install.lib.php on line 135

Notice: Undefined variable: distid in /tmp/mydnsconfig/install/lib/install.lib.php on line 135

Notice: Undefined variable: distbaseid in /tmp/mydnsconfig/install/lib/install.lib.php on line 135

Please help with any idea's.
Thanks in advance.
Reply With Quote
Sponsored Links
  #2  
Old 17th April 2009, 05:17
bernieberg bernieberg is offline
Junior Member
 
Join Date: Apr 2009
Posts: 1
Thanks: 0
Thanked 1 Time in 1 Post
Default

Howdy,

I had this same problem. It was due to my lenny version being 5.0.1 and the install file expecting just 5.0.

On line 73 of /tmp/mydnsconfig/install/lib/install.lib.php I changed 5.0 to 5.0.1 and the install continued just fine.

hope that helps.
Thanks,
--
bernie
Reply With Quote
The Following User Says Thank You to bernieberg For This Useful Post:
HooGLaNDeR (30th May 2009)
  #3  
Old 30th May 2009, 21:58
HooGLaNDeR HooGLaNDeR is offline
Member
 
Join Date: Sep 2006
Posts: 49
Thanks: 7
Thanked 1 Time in 1 Post
Default

That helped me too
__________________
A computer is almost human - except that it does not blame its mistakes on another computer.
Reply With Quote
  #4  
Old 28th September 2009, 17:09
torusturtle torusturtle is offline
Senior Member
 
Join Date: Apr 2006
Posts: 296
Thanks: 21
Thanked 24 Times in 16 Posts
Send a message via ICQ to torusturtle Send a message via AIM to torusturtle
 
Default

Quote:
Originally Posted by bernieberg View Post
On line 73 of /tmp/mydnsconfig/install/lib/install.lib.php I changed 5.0 to 5.0.1 and the install continued just fine.
or you could change
Code:
/etc/debian_version
to 5.0
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 08:20
Bugs in the code of the ISPConfig software vaio1 Installation/Configuration 15 20th May 2008 10:32
ispconfig php 5 errors itamarjp Installation/Configuration 8 25th April 2008 10:20
Cannot find OpenSSL's libraries Sammy Installation/Configuration 18 1st April 2008 17:07
can't make work joomla + sef + .htaccess bochenn General 9 4th April 2007 13:47


All times are GMT +2. The time now is 21:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.