Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 10th April 2009, 17:10
arastirici arastirici is offline
Member
 
Join Date: Sep 2008
Posts: 82
Thanks: 0
Thanked 1 Time in 1 Post
Default how can I get rid off realname problem

I use ispconfig 2.2.25 on opensuse.

I get an error when I add a email and realname section of the sites;

Field: Real Name
Only the following signs are allowed: a-z A-Z 0-9 - _ .

Whereas I don't use signs which aren't allowed.

How can I get rid off this error ?
Therefore I want to update ispconfig 2.2.lastversion.

How can I update my ispconfig to new version without causing any problem ?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 11th April 2009, 20:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

Code:
tar xvfz ISPConfig-2.2.31.tar.gz
cd install_ispconfig
./setup
(see http://www.howtoforge.com/forums/showthread.php?t=33188 )
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
CacheALL email problem no.2 Snowman General 2 2nd August 2007 09:45
saslauthd problem: bind: Address already in use fitti70 Server Operation 4 14th May 2007 21:51
postfix mysql on fedora core5 igongora Installation/Configuration 7 17th April 2007 04:40
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 01:56


All times are GMT +2. The time now is 16:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.