Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 8th April 2009, 18:58
irado irado is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default stuck with ntop (CentOS 5.3)

I am trying to use ntop and install it as per these howto:


http://www.cyberciti.biz/faq/howto-i...-fedora-linux/

(also rrdtools):

http://www.cyberciti.biz/faq/howto-i...on-rhel-linux/
(installed and tested as per instructions)

in the a.m. howto it was not possible to use ntop at all, due to this error:

ntop-3.3.9/
autogen.sh --with-rrd-home=/usr/local/rrdtool
[.. lots of information ..]
configure: error: Unable to find RRD at /usr/local/rrdtool: please use --with-rrd-home=DIR

error; note that even with the proper "DIR" information it returns such error AND stops.

then I installed ntop with yum - all runs smoothly and ntop runs (apparently) normal here EXCEPT that, when asking for any graphic (network load, traffic) it doesnot show any graph, just this message:

"NOTE: this page is not operational when the RRD plugin is disabled, misconfigured or missing."

BUT.. these (and some others) are already enabled.

So, I am stuck: HOW can I got those nice graphics? think that it is closely related with those "Unable to find RRD at /usr/local/rrdtool", but I have nor error messages nor log's pointing me to the right direction.

Any hint, pls?
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
centos, ntoop, rrdtool

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stuck on Centos Yum update fgaughan Installation/Configuration 6 20th September 2013 14:40
Bind-Server doesn't start Centos 5.3 oepastor General 9 7th April 2009 20:17
CentOS 5.3 + ispconfig 3 bongo Installation/Configuration 2 2nd April 2009 09:12
trouble with ntop - maybe need to install/configure http server ? shelby HOWTO-Related Questions 6 14th March 2008 14:10
Install ISPConfig on CentOS Server, in brief gfts Tips/Tricks/Mods 11 4th April 2006 08:29


All times are GMT +2. The time now is 22:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.