Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th March 2009, 20:19
purechaos purechaos is offline
Junior Member
 
Join Date: Mar 2009
Location: Maitland, Florida
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to purechaos Send a message via MSN to purechaos Send a message via Yahoo to purechaos Send a message via Skype™ to purechaos
Default Installation/Configuration Issue

Okay, Heres the deal...

I installed ISPConfig 2 on my Fedora Core 9 Server, per the howto instructions. I conffigured the DNS & everything to point to my machine.

Heres the Problem.

I added my domain "www.xalaris.net" but when I try to navigate to http://www.xalaris.net it shows me the Default apache test page, and NOT the content that I uploaded into my /web/ directory for the IPConfig FTP user for that domain.

This is the 5th time in the past 2 days that I have /rehashed & /reloaded FC9 & ISPConfig 2 on my server. So if anyone can help me figure out what i might be doing wrong I would greatly appreciate it.

Thanks
Juston
Reply With Quote
Sponsored Links
  #2  
Old 30th March 2009, 12:45
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Make sure that the domain really points to the IP of your server with a DNS A-Record and not some kind of redirect.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 30th March 2009, 15:36
purechaos purechaos is offline
Junior Member
 
Join Date: Mar 2009
Location: Maitland, Florida
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to purechaos Send a message via MSN to purechaos Send a message via Yahoo to purechaos Send a message via Skype™ to purechaos
Default

It does, but I dunno what the deal is
Reply With Quote
  #4  
Old 31st March 2009, 16:54
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

Can you check that with
Code:
dig yourdomain.com
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fedora 10 perfect server network issue Turbanator HOWTO-Related Questions 2 14th February 2009 01:37
The dreaded OpenSuse/Postfix issue pinky Installation/Configuration 2 11th April 2008 22:35
DNS MX Issue jmead Installation/Configuration 3 29th November 2007 10:06
SSL Issue - Unable to connect to any site Menzor Installation/Configuration 4 27th May 2007 04:03
iptables issue with xen perfect setup - debian alexnz HOWTO-Related Questions 3 25th November 2006 13:49


All times are GMT +2. The time now is 23:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.