#1  
Old 6th March 2006, 10:09
Cirox Cirox is offline
Member
 
Join Date: Mar 2006
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Default SSL-Server-Certificate

Hi,

i installed the ispconfig with debian perfect setup. It works perfectly.... many thanks But i want to change my ssl-server-certificate, cause i entered some absurd things. It s possible to do it after finishing installation ?

greets
Cirox
Reply With Quote
Sponsored Links
  #2  
Old 6th March 2006, 11:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Have a look here: http://www.howtoforge.com/forums/showthread.php?t=121
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 6th March 2006, 14:04
Cirox Cirox is offline
Member
 
Join Date: Mar 2006
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

works perfectly. But whats the Domain Name in the Certificate. The Certificate needs the exactly hostname of the server, otherwise you always be warned there is someone in the middle, when connecting, but i dont know where to input:

Country Name (2 letter code) [AU]:
State or Province Name (full name) [Some-State]:
Locality Name (eg, city) []:
Organization Name (eg, company) [Internet Widgits Pty Ltd]:
Organizational Unit Name (eg, section) []:
Common Name (eg, YOUR name) []:
Email Address

Greets Cirox
Reply With Quote
  #4  
Old 6th March 2006, 14:50
lerra lerra is offline
Member
 
Join Date: Jan 2006
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Common Name: www.domain.com etc
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
ispconfig and mambo shajazzi Installation/Configuration 70 28th March 2006 19:29
server blocked/stopped by host Ovidiu Technical 11 14th February 2006 10:50
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 14:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.