Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 27th March 2009, 23:34
DizzyD DizzyD is offline
Junior Member
 
Join Date: Mar 2009
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

directives for cleanprocanada.com
Code:
    DocumentRoot /var/www/cleanprocanada.com/web
  
    ServerName cleanprocanada.com
    ServerAlias www.cleanprocanada.com
    ServerAdmin webmaster@cleanprocanada.com

    ErrorLog /var/log/ispconfig/httpd/cleanprocanada.com/error.log

    ErrorDocument 400 /error/400.html
    ErrorDocument 401 /error/401.html
    ErrorDocument 403 /error/403.html
    ErrorDocument 404 /error/404.html
    ErrorDocument 405 /error/405.html
    ErrorDocument 500 /error/500.html
    ErrorDocument 503 /error/503.html

    <Directory /var/www/cleanprocanada.com/web>
        Options FollowSymLinks
        AllowOverride Indexes AuthConfig Limit FileInfo
        Order allow,deny
        Allow from all
        
        # ssi enabled
        AddType text/html .shtml
        AddOutputFilter INCLUDES .shtml
        Options +Includes
    </Directory>

    # cgi enabled
    ScriptAlias  /cgi-bin/ /var/clients/client1/web2/cgi-bin/
    AddHandler cgi-script .cgi
    AddHandler cgi-script .pl
    # suexec enabled
    SuexecUserGroup web2 client1
    # php as fast-cgi enabled
    <Directory /var/www/cleanprocanada.com/web>
        AddHandler fcgid-script .php .php3 .php4 .php5
        FCGIWrapper /var/www/php-fcgi-scripts/web2/.php-fcgi-starter .php
        Options +ExecCGI
        AllowOverride all
        Order allow,deny
        Allow from all
    </Directory>
yet it's its actually going to /var/www/all-starcleanpro.com/www which was the first site I set up in ispconfig. So i tried carpetcleaningbusiness.com and it too points to the same directory even though its' directives say it should be going elsewhere.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenLDAP + Samba Domain Controller On Ubuntu 7.10 Logon Issue 02walshe HOWTO-Related Questions 0 18th February 2009 00:01
Setting up a child domain in Bind to point to different server ACDII Server Operation 0 3rd February 2009 16:38
Issue resolving to correct domain name with telnet chillifire Installation/Configuration 12 1st March 2008 00:05
Hostname & Domain Name Issue DJLunacy Installation/Configuration 4 15th November 2006 09:24
ISP Services wouldn't restart any service, possibly Domain Host configuration issue. Kamran Shah Installation/Configuration 20 17th August 2006 17:33


All times are GMT +2. The time now is 11:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.