Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th March 2009, 22:01
rrhode rrhode is offline
Junior Member
 
Join Date: Dec 2008
Posts: 24
Thanks: 3
Thanked 1 Time in 1 Post
Default ERROR: Unable to load SQL-Dump into database table.

Hello there,

I get this error when trying to install ISPConfig 3 following the Perfect Server for CentOS 5.2.

Quote:
MySQL database to create [dbispconfig]:

MySQL charset [utf8]:

ERROR: Unable to load SQL-Dump into database table.
[root@server1 install]#
I can connect to the database through phpmyadmin and from the command prompt.

ispconfig_install.log says:

Quote:
Fri Mar 27 11:07:44 EDT 2009 - [ISPConfig] - /tmp/trunk/install/lib/installer_base.lib.php, Line 156: WARNING: could not read in ispconfig3.sql
I can manually import that sql file into the database (which it actually creates before giving the error and quitting) but then it says there are already tables in the database and quits.

This is what my mysql.user table looks like.

Code:
localhost 		root 	xxxxxxxxxxxxxxxx	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	  	[BLOB - 0 B] 	[BLOB - 0 B] 	[BLOB - 0 B] 	0 	0 	0 	0
server1.mydomain.com 	root 	xxxxxxxxxxxxxxxx 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	  	[BLOB - 0 B] 	[BLOB - 0 B] 	[BLOB - 0 B] 	0 	0 	0 	0
127.0.0.1 		root 	  			Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	Y 	  	[BLOB - 0 B] 	[BLOB - 0 B] 	[BLOB - 0 B] 	0 	0 	0 	0
I tried deleting all of them but one and setting its host to % but that still gives the same error. I have tried quite a number of things but obviously nothing thats right yet.

The only thing that is probably related is when I was on page 5 (http://www.howtoforge.com/perfect-se...ispconfig-3-p5) near the top on the 2nd step it did the first command but the 2nd command said I had no access. Then neither commands would work anymore.

This command failed saying there were no permissions.
mysqladmin -h server1.mydomin.com -u root password mypassword

Any idea what I should do?

Thanks for your time =)
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Howto analyse a IPTables firewall issue? chillifire Installation/Configuration 2 27th August 2008 07:23
phpmyadmin error lifeisboost Installation/Configuration 9 14th August 2008 19:19
How do I restore a MySQL database from an sql dump? controlmac Installation/Configuration 4 16th March 2007 17:45
SVN Broken, database sql dump is broken? danf.1979 Developers' Forum 4 16th February 2007 11:26
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29


All times are GMT +2. The time now is 02:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.