Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th March 2009, 01:28
rfmora rfmora is offline
Junior Member
 
Join Date: Mar 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig3 Add New Mailbox takes so long (CentOS)

Dear friends,

I did notice that after a fresh install on CentOS 5.2 of the new version 3, at the time of adding new mailboxes, the system just stops responding for a while once you click on "Save".

The maillog shows as follows:

Mar 26 15:47:59 ws3 postfix/master[6298]: warning: process /usr/libexec/postfix/qmgr pid 16701 exit status 1
Mar 26 15:47:59 ws3 postfix/master[6298]: warning: /usr/libexec/postfix/qmgr: bad command startup -- throttling
Mar 26 15:47:59 ws3 postfix/master[6298]: warning: process /usr/libexec/postfix/smtpd pid 16700 exit status 1
Mar 26 15:47:59 ws3 postfix/master[6298]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling
Mar 26 15:48:59 ws3 postfix/qmgr[16740]: fatal: unsupported dictionary type: mysql
Mar 26 15:48:59 ws3 postfix/smtpd[16739]: fatal: unsupported dictionary type: mysql

It results that the postfix version that the instructions said to install (using the yum command) is the basic, and you need to have the one that supports MySQL.

Here is the link: http://mirror.centos.org/centos/5/ce...pgsql.i386.rpm

So, to know if your postfix is compiled to use MySQL simple run: postconf -m, and if "mysql" is not in the output, remove the postfix rpm and download and install the rigth one.

Hope it helps......
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 17:54
Sending Mails takes long luchs3 General 7 6th September 2008 12:39
proFtp takes long on requiring password ....? lyndros Installation/Configuration 7 14th May 2008 06:33
Changing password in MailUser takes a long time to update ghall General 3 29th November 2006 17:45
function make_vhost takes long time Grebog General 1 22nd June 2006 13:54


All times are GMT +2. The time now is 05:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.