Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 25th March 2009, 15:04
umano umano is offline
Junior Member
 
Join Date: Mar 2009
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Default

It's a vps on Xen and SAS drives, for that maybe I found also an error on /etc/mdadm . The package is installed but the folder doent's exist

During the install (following your tutorial) I had the issue about quota but i resolved like the guy who commented the tutorial.

I tried also the update to 3.0.1 but it did not work. Then i changed my mysql root password (maybe the | character in password is reserved, i tried everything in my rough knowledge ) and i did the update process again. The updadate failed again but with a different error.

Now I told to the hoster (clustered.net) to format and set up a fresh base lenny system.

I set up ispconfig with lenny and vmware on my mac and it worked perfectly (mail and ftp for sure).

Now I'm going to do it again with ispc 3.0.1 on my mac and on vps.
I'll tell u the results, and really thank you for your precious time.
Reply With Quote
Sponsored Links
  #12  
Old 25th March 2009, 15:23
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,504
Thanks: 813
Thanked 5,266 Times in 4,129 Posts
Default

Quote:
I tried also the update to 3.0.1 but it did not work. Then i changed my mysql root password (maybe the | character in password is reserved, i tried everything in my rough knowledge ) and i did the update process again. The updadate failed again but with a different error.
You should not use control characters like |<>%$ for the mysql passwords as they get interpreted on the shell.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #13  
Old 25th March 2009, 15:33
umano umano is offline
Junior Member
 
Join Date: Mar 2009
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Found the issue, i did not tried yet, I'm an idiot sorry.

Last edited by umano; 25th March 2009 at 15:40.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FTP timeout becoming a big problem blaszlo General 2 8th September 2008 16:05
Cannot connect to anonymus ftp n1kol1s Installation/Configuration 39 15th February 2007 18:36
FTP Error joshabts Installation/Configuration 3 4th November 2006 16:19
ftp problems tgansert Installation/Configuration 20 27th May 2006 19:06
Problem with MAC on FTP connection donaldblake General 7 22nd February 2006 10:15


All times are GMT +2. The time now is 12:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.