#1  
Old 18th March 2009, 23:36
Acidus Acidus is offline
Junior Member
 
Join Date: Apr 2008
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default mail headers

installed ispconfig over perfect open suse 11.1, when i create new users it appends "web1_" to the mail address username@mydomain.com.. that would not be an issue except that mails are send like "web1_username@userdomain.com" with mail address username@userdomain.com

regards!
Reply With Quote
Sponsored Links
  #2  
Old 19th March 2009, 09:22
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,778
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
Default

You missed to set the correct sender address under options in your email or webmail client.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 24th March 2009, 22:48
Acidus Acidus is offline
Junior Member
 
Join Date: Apr 2008
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please correct me if im wrong...

As Ispconfig appends web1_, web2_, etc.. to every "account", the user should configure his MUA account using that ispconfig format?

account username: web1_clientname
passwd:
email: clientname@clientdomain.com

Thats the way ispconfig handles? It does't use clientname@clientdomain.com as username?

Thxs in adv !
Reply With Quote
  #4  
Old 24th March 2009, 22:56
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,778
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
 
Default

yes, thats correct for ispconfig 2. ispconfig 3 uses the email address as username.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
procmail can't write Hellbound General 27 8th June 2009 21:51
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 09:50
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 20:47
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47


All times are GMT +2. The time now is 16:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.