Prev Previous Post   Next Post Next
  #1  
Old 5th March 2006, 16:20
mkrumov mkrumov is offline
Junior Member
 
Join Date: Mar 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default email problem

Hello!
I have 2 problems:

First one - I have installed ISPConfig and have e.g. www.domain.com site. When I go to User & Email -> New I have field Email Address xxxxx@domain.com. BUT after I save this account the ISPConfig creates email address xxxxx@www.domain.com (with www at the beginning) and of course rejects emails for xxxxx@domain.com. Emails sent for xxxxx@www.domain.com are delivered correctly.

Second one - I have instaled Uebimiau and I can't log on with the xxxxx@domain.com.

What am I doing wrong? I need to have emails directly in domain.com.

Thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
Email aliases problem rosa hsiao General 12 21st September 2006 16:01
Sending email problem andrew2603 Installation/Configuration 4 7th February 2006 03:36
Receiving Email and Username Problem dstme General 20 16th November 2005 09:33
another problem, with email aliases.. SkIRmiS Installation/Configuration 3 27th September 2005 12:03


All times are GMT +2. The time now is 23:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.