Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th March 2009, 10:04
hvrossum hvrossum is offline
Member
 
Join Date: Dec 2007
Posts: 66
Thanks: 8
Thanked 0 Times in 0 Posts
Default Mail porblems after The Perfect Server - Ubuntu Gutsy Gibbon (Ubuntu 7.10) w/ISPConfi

Hi
I have set up a server using the HOW TO for The Perfect Server - Ubuntu Gutsy Gibbon (Ubuntu 7.10) w/ISPConfig.

Somehow my mail is not working the way it should.

Below a small part of the Mail.log file.

Any idea what I am doing wrong?

Mar 19 08:00:04 ubuntu postfix/cleanup[8075]: E53C1DC0BC: message-id=<20090319070004.E53C1DC0BC@ubuntu-mussormanagement.nl>
Mar 19 08:00:04 ubuntu postfix/qmgr[5816]: E53C1DC0BC: from=<root@ubuntu-mussormanagement.nl>, size=603, nrcpt=1 (queue active)
Mar 19 08:00:05 ubuntu postfix/smtp[8077]: E53C1DC0BC: to=<root@ubuntu-mussormanagement.nl>, orig_to=<root>, relay=none, delay=2.5, delays=2.4/0.01/0.04/0, dsn=5.4.4, status=bounced (Host or domain name not found. Name service error for name=ubuntu-mussormanagement.nl type=AAAA: Host not found)
Mar 19 08:00:05 ubuntu postfix/cleanup[8075]: 179B6DC0BD: message-id=<20090319070005.179B6DC0BD@ubuntu-mussormanagement.nl>
Mar 19 08:00:05 ubuntu postfix/qmgr[5816]: 179B6DC0BD: from=<>, size=2689, nrcpt=1 (queue active)
Mar 19 08:00:05 ubuntu postfix/bounce[8078]: E53C1DC0BC: sender non-delivery notification: 179B6DC0BD
Mar 19 08:00:05 ubuntu postfix/qmgr[5816]: E53C1DC0BC: removed
Mar 19 08:00:10 ubuntu postfix/smtp[8077]: 179B6DC0BD: to=<root@ubuntu-mussormanagement.nl>, relay=none, delay=5.1, delays=0.06/0/5/0, dsn=5.4.4, status=bounced (Host or domain name not found. Name service error for name=ubuntu-mussormanagement.nl type=AAAA: Host not found)
__________________
I am stil a Linux amateur, never thought that a sales person would like fiddling around with Linux.

Setup:
Dell Power Edge SC440
Ubuntu 8.04
ISPConfig
Webmin 1.420
Reply With Quote
Sponsored Links
  #2  
Old 19th March 2009, 10:19
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,384 Times in 4,231 Posts
Default

Did you create a DNS A-Record for the domain ubuntu-mussormanagement.nl pointing to the IP of your server?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 19th March 2009, 13:13
hvrossum hvrossum is offline
Member
 
Join Date: Dec 2007
Posts: 66
Thanks: 8
Thanked 0 Times in 0 Posts
Default

Uhhh, no,

Can I do that on my server. or should I just change ubuntu-mussor.... to mussor....?
__________________
I am stil a Linux amateur, never thought that a sales person would like fiddling around with Linux.

Setup:
Dell Power Edge SC440
Ubuntu 8.04
ISPConfig
Webmin 1.420
Reply With Quote
  #4  
Old 20th March 2009, 13:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

You must create the record on the authoritative nameservers for ubuntu-mussormanagement.nl which you can find out like this:
Code:
dig ns ubuntu-mussormanagement.nl
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 20th March 2009, 15:22
hvrossum hvrossum is offline
Member
 
Join Date: Dec 2007
Posts: 66
Thanks: 8
Thanked 0 Times in 0 Posts
Default

this is the response that I get on the dig command


; <<>> DiG 9.4.2-P2 <<>> ns ubuntu-mussormanagement.nl
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 63750
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;ubuntu-mussormanagement.nl. IN NS

;; AUTHORITY SECTION:
nl. 900 IN SOA ns1.nic.nl. hostmaster.domain-registry.nl. 2009032007 7200 900 2419200 900

;; Query time: 15 msec
;; SERVER: 192.168.1.254#53(192.168.1.254)
;; WHEN: Fri Mar 20 15:20:10 2009
;; MSG SIZE rcvd: 115


I have registered mussormanagement.nl as TLD, can't I just remove the ubuntu- from the ubuntu-mussormanagement.nl?
If so at which locations should I do this?
__________________
I am stil a Linux amateur, never thought that a sales person would like fiddling around with Linux.

Setup:
Dell Power Edge SC440
Ubuntu 8.04
ISPConfig
Webmin 1.420
Reply With Quote
  #6  
Old 21st March 2009, 20:48
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by hvrossum View Post
I have registered mussormanagement.nl as TLD, can't I just remove the ubuntu- from the ubuntu-mussormanagement.nl?
If so at which locations should I do this?
Are you talking about ubuntu-mussormanagement.nl or ubuntu.mussormanagement.nl? The first one is a completely independent domain, while the second one is a subdomain of mussormanagement.nl.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 22nd March 2009, 16:10
hvrossum hvrossum is offline
Member
 
Join Date: Dec 2007
Posts: 66
Thanks: 8
Thanked 0 Times in 0 Posts
Default

You are righht I mistakenly made a new domain when using the - .

I changed it to ubuntu.mussormanagement.nl

What remains strange though is that I do seem to receive mail on the virtual do,ains that I have.

The DNS records are correctly directed to my IP

I noticed taht my IP adress is registered at Spamhaus.org. How do I get delisted there.
Can this has to do with the fact that I do not receive email on the virtual domains?
__________________
I am stil a Linux amateur, never thought that a sales person would like fiddling around with Linux.

Setup:
Dell Power Edge SC440
Ubuntu 8.04
ISPConfig
Webmin 1.420
Reply With Quote
  #8  
Old 23rd March 2009, 18:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Quote:
Originally Posted by hvrossum View Post
I noticed taht my IP adress is registered at Spamhaus.org. How do I get delisted there.
http://www.spamhaus.org/lookup.lasso

Quote:
Originally Posted by hvrossum View Post
Can this has to do with the fact that I do not receive email on the virtual domains?
Could be. Did you check your MX records?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
Help configure Postfix to use alt port 465 or 587 BoloMarkIII Installation/Configuration 10 16th March 2009 17:57
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
user mail problems with The Perfect Server - Ubuntu Gutsy Gibbon (Ubuntu 7.10) rmccain HOWTO-Related Questions 3 15th January 2008 04:33
Another Mail Delivery Issue - Ubuntu Perfect Server 7.1x dbrooke General 13 31st October 2007 07:47


All times are GMT +2. The time now is 18:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.