Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 23rd March 2009, 06:46
foamy0026 foamy0026 is offline
Junior Member
 
Join Date: Mar 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix error OpenSUSE 11.1 Server Setup

Hello,

I've searched throughout the forums and could not find a solution to my problem. Also, i'm running this on vmware 6.5 workstation for testing purposes.

I'm currently working on "The perfect Server - OpenSuSE 11.1" I'm currently stuck on step 12 Proftpd, specifically the stop which created the /etc/init.d/proftpd file. I cannot copy/paste the config file so I needed to type it out manually. I've checked it over 5 times and had the wife check it over as well, so I'm confident a typo is not the issue, however, you never know.

I received an error after running the chkconfig --add proftpd command:

insserv: script proftpd is broken: incomplete LSB comment.
insserv: missing 'Required-start:' entry: please add even if empty
insserv: missing 'Required-stop:' entry: please add even if empty
insserv: script proftpd is broken: incomplete LSB comment.
insserv: missing 'Required-start:' entry: please add even if empty
insserv: missing 'Required-stop:' entry: please add even if empty
insserv: script proftpd is broken: incomplete LSB comment.
insserv: missing 'Required-start:' entry: please add even if empty
insserv: missing 'Required-stop:' entry: please add even if empty
insserv: script proftpd is broken: incomplete LSB comment.
insserv: missing 'Required-start:' entry: please add even if empty
insserv: missing 'Required-stop:' entry: please add even if empty
insserv: script proftpd is broken: incomplete LSB comment.
insserv: missing 'Required-start:' entry: please add even if empty
insserv: missing 'Required-stop:' entry: please add even if empty
proftpd 0-off 1-off 2-off 3-on 4-off 5-on 6-off

I would love to copy/paste the config file I typed, but I still have yet to figure out how to do this through vmware as i'm in the CLI.

Any suggestions would be fantastic, and greatly appreciated.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
i dont recive any mail of any domain chua_jose Installation/Configuration 18 10th November 2008 19:55
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 17:30
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 23:53
Setting up a backup mail server setup with two installations of ISPConfig zitch Tips/Tricks/Mods 7 30th December 2006 11:07
Verify email setup meekish Installation/Configuration 28 27th October 2006 16:36


All times are GMT +2. The time now is 19:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.