Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 22nd March 2009, 23:11
DonAteloNow DonAteloNow is offline
Junior Member
 
Join Date: Oct 2008
Location: Lithuania
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via ICQ to DonAteloNow Send a message via MSN to DonAteloNow Send a message via Skype™ to DonAteloNow
Default

Just to make sure - I must use uninstall script, right? Because there is uninstall-fedora script as well, so, since Redhat, Fedora and CentOS are the members of the same family?..

Sorry, I didn't checked inside scripts I must use uninstall-fedora.

OK, progress - after ISPconfig removal phpmyadmin started to work.

I repeated almost all steps and noticed that:
No package php-magickwand available.
No package php-magpierss available.
No package php-mapserver available.
No package php-shout available.
Are these packages really necessary?

The same result - cannot login to CP And file /var/www/php-fcgi-scripts/ispconfig/.php-fcgi-starter created by installation doesn't work as well - it gives me 500 internal server error. Only after I replaced line "exec /usr/lib/cgi-bin/php -d magic_quotes_gpc=off" with "exec /usr/bin/php-cgi -d magic_quotes_gpc=off", I was able to access CP page, but not to login.
SuPHP module is turned off. Sites looks ok, only phpmyadmin shows me source code page (IE8) or suggests to download index.php file after login (IE7). Strange, Firefox opens login page inside login page:

Last edited by DonAteloNow; 23rd March 2009 at 00:38.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 17:26
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 13:06
ispconfig php 5 errors itamarjp Installation/Configuration 8 25th April 2008 10:20
network issues now it says "401 The web site is blocked by administrator" Check General 3 26th February 2008 14:22
Apache2 Freezes celtic Server Operation 31 28th May 2007 17:18


All times are GMT +2. The time now is 07:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.