Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th March 2009, 15:50
Ben Brown Ben Brown is offline
Junior Member
 
Join Date: Mar 2009
Location: UK
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Smile Arch Linux Simple Mail Server - e-mail error

I followed Jeffrey Gellens article and all seems to be working fine, apart from one thing.

I have one odd problem. Mail is showing up on the server in the user's Maildir, but when a client connects nothing shows in the Inbox. (Have tried a debian box with Iceweasel and a Windows Xp with Outlook Express).

Outoging mail is being sent fine.

Great article though, and I'm becoming an Arch Linux fan too...
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
arch linux, mail, postfix

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CentoS doesn't send the emails vaio1 Installation/Configuration 18 5th November 2008 17:51
What can be wrong martin_rudowicz Installation/Configuration 9 11th May 2008 19:42
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
Postfix problem: lost connection after CONNECT from unknown fernando_torrez Server Operation 5 30th November 2007 14:17
Install stop at uuwish, UUDeview SeaWolf Installation/Configuration 6 4th October 2005 23:53


All times are GMT +2. The time now is 11:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.