Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th March 2009, 08:19
binaryrogue binaryrogue is offline
Member
 
Join Date: Apr 2008
Posts: 89
Thanks: 5
Thanked 0 Times in 0 Posts
Default ISPConfig3 latest from SVN not reading my raid info correctly

I'm using Fedora and I just installed the latest ispconfig3 from svn.

I'm seeing:
mdadm is not installed or your Server has no supported RAID
under Show raid state.

I'm using mdadm with raid1 and all three partitions are in sync.

[root@ispc1 log]# cat /proc/mdstat
Personalities : [raid1] [raid6] [raid5] [raid4]
md0 : active raid1 sda1[0] sdb1[1]
200704 blocks [2/2] [UU]
md1 : active raid1 sda2[0] sdb2[1]
2096384 blocks [2/2] [UU]
md2 : active raid1 sda3[0] sdb3[1]
33262464 blocks [2/2] [UU]
unused devices: <none>

how is ispconfig determing if raid status is ok?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 13:06
/etc/passwd wiped out after updating user via CP DantePasquale Installation/Configuration 4 25th April 2008 20:29
Incoming Mail Deleted? Jammer4774 General 19 20th July 2007 22:06
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 19:38
Apache2 don't start /var/www/sharedip don't exist Dr.Oetker General 14 6th May 2007 13:15


All times are GMT +2. The time now is 23:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.