Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th March 2009, 16:24
NEIM777 NEIM777 is offline
Junior Member
 
Join Date: Feb 2009
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Unhappy Error trying to install mod_ruby using OPenSuse 11.1

Hi I am installing this webserver OPs 11.1..I got this far

cd /tmp
wget http://www.modruby.net/archive/mod_ruby-1.2.6.tar.gz
tar zxvf mod_ruby-1.2.6.tar.gz
cd mod_ruby-1.2.6/
./configure.rb --with-apr-includes=/usr/include/apr-1

error occurs right after executing the ./configure.rb - ......

{/usr/bin/env: python: No such file or directory}



Any assistance will be gladly appreciated
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install failure -- Apache 1.3 missing? Allen15 Installation/Configuration 11 24th February 2009 09:53
can't help ispconfig to install please help steve51184 Installation/Configuration 17 20th February 2009 10:37
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 14:42
OpenSUSE 11.x and dmraid witn JMircon (GSATA) and isw (ICH10) HOW install on RAID1 ? den812 HOWTO-Related Questions 0 11th September 2008 22:05
ISPConfig install issues... flyingaggie Installation/Configuration 2 18th July 2008 10:46


All times are GMT +2. The time now is 05:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.