Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 9th March 2009, 16:13
id10t id10t is offline
Senior Member
 
Join Date: Nov 2008
Posts: 240
Thanks: 2
Thanked 22 Times in 22 Posts
Default

use nslookup.

Code:
~/web$ nslookup 
> server localhost
Default server: localhost
Address: 127.0.0.1#53
> www.example.com
See if it is returning locally for your domain. If it is then check to make sure it is listening on public IP. If that is good, then check firewall.
Reply With Quote
Sponsored Links
  #12  
Old 9th March 2009, 16:23
matey matey is offline
Member
 
Join Date: Feb 2009
Posts: 93
Thanks: 13
Thanked 3 Times in 3 Posts
Thumbs up

Quote:
Originally Posted by id10t View Post
use nslookup.

Code:
~/web$ nslookup 
> server localhost
Default server: localhost
Address: 127.0.0.1#53
> www.example.com
See if it is returning locally for your domain. If it is then check to make sure it is listening on public IP. If that is good, then check firewall.
LOL @ Your name, I admire/appreciate good sense of humor anytime/place.
I also wonder where/how I can get the networking tools package? None of these commands like nslookup, traceroute ,dig etc work for this new Ubuntu 8.04 xen server I setup?


Thanks!
Reply With Quote
  #13  
Old 9th March 2009, 20:59
chipsafts chipsafts is offline
Senior Member
 
Join Date: Nov 2007
Posts: 184
Thanks: 2
Thanked 6 Times in 6 Posts
 
Default

try
Code:
locate dig | grep bin
if you get no results then something went amiss with your installation of BIND.

if you do get a result, try using the full path to run dig , ie:
/usr/bin/dig ...
Reply With Quote
The Following User Says Thank You to chipsafts For This Useful Post:
matey (11th March 2009)
Reply

Bookmarks

Tags
bind, bind9, dns, dns problems, log

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with groups/grpconv linuxfast General 28 21st April 2008 09:35
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 09:11
apt-get install bind9 badben Installation/Configuration 10 31st December 2007 02:00
Empty Recycle Bin jon335 General 40 6th May 2006 11:56
Help! Real newbie having problems installing Linux t-kiss Kernel Questions 5 4th April 2006 15:14


All times are GMT +2. The time now is 01:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.