Prev Previous Post   Next Post Next
  #1  
Old 7th March 2009, 10:49
w0rt3x w0rt3x is offline
Junior Member
 
Join Date: Mar 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Xen3 network problem

my system is Linux 2.6.27.5 #1 SMP Wed Mar 4 21:49:03 EET 2009 x86_64 GNU/Linux
I followed instructions of http://www.howtoforge.com/installing...tu-8.10-x86_64
But have one problem.
I don't have network in my xen virtual mashine
I want my interface from virtual mashine xen, connect trough bridge to external network.
ERROR on XEN :
ifup eth0
\SIOCADDRT: No such process
Failed to bring up eth0.
configuration on dom0:
eth1 Link encap:Ethernet HWaddr 00:1b:21:22:6c:8a
inet addr:87.255.77.33 Bcast:87.255.77.35 Mask:255.255.255.252
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:5663940 errors:0 dropped:0 overruns:0 frame:0
TX packets:6272407 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:1192590741 (1.1 GB) TX bytes:1111127770 (1.1 GB)


peth1 Link encap:Ethernet HWaddr 00:1b:21:22:6c:8a
UP BROADCAST RUNNING PROMISC MULTICAST MTU:1500 Metric:1
RX packets:5663970 errors:0 dropped:0 overruns:0 frame:0
TX packets:6284237 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1285334856 (1.2 GB) TX bytes:1111768828 (1.1 GB)

vif75.0 Link encap:Ethernet HWaddr fe:ff:ff:ff:ff:ff
UP BROADCAST RUNNING PROMISC MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:1521 errors:0 dropped:83 overruns:0 carrier:0
collisions:0 txqueuelen:32
RX bytes:0 (0.0 B) TX bytes:90920 (90.9 KB)
configuration on xen:


eth0 Link encap:Ethernet HWaddr 00:16:3e:6e:64:89
inet addr:87.255.77.58 Bcast:87.255.77.35 Mask:255.255.255.252
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:1554 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:70880 (70.8 KB) TX bytes:0 (0.0 B)
Interrupt:10
BRCTL in dom0 shows this
eth1 8000.001b21226c8a yes peth1
vif75.0
help me please, what I need to do in this situation. Thank you.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
network, ubuntu, xen

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Public and private network + High Availability Apache Cluster teleted HOWTO-Related Questions 11 28th January 2008 14:29
Gentoo Cluster using heartbeat and drbd problem nekromancer Server Operation 1 30th November 2006 09:16
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 11:30
Problem with Webmail URL, uses local network and not internet danf.1979 General 8 24th December 2005 16:24
editing network settings problem AdykOSu Installation/Configuration 15 23rd December 2005 10:05


All times are GMT +2. The time now is 01:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.