Prev Previous Post   Next Post Next
  #1  
Old 6th March 2009, 22:09
aristotle jones aristotle jones is offline
Junior Member
 
Join Date: Jan 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Systemimager needs DHCP

Howdy,

I have followed the Systemimager tutorial for Ubuntu 8.10 successfully, however when I use the restore disk, it fails because of no DHCP source. The server the image is being restored to is in a DMZ and doesn't have access to DHCP. Is there any way to put a static ip in the boot disk .iso? Or do I have to image the server on network then move it over to the DMZ?

Thanks,
Aristotle
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Migrate DHCP server from Windows NT to Linux cioksam Server Operation 2 13th January 2009 03:03
Samba - DHCP Server? Mola-4-Speed Server Operation 4 10th August 2008 07:49
DHCP server - client not seeing it? unclecameron Server Operation 1 15th January 2008 03:07
OpenVPN DHCP, DNS problems DrJohn Server Operation 0 7th December 2007 21:12
SystemImager Problem hanzam HOWTO-Related Questions 7 14th June 2007 21:57


All times are GMT +2. The time now is 06:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.