Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 4th March 2009, 17:41
ensens ensens is offline
Member
 
Join Date: Mar 2007
Posts: 34
Thanks: 3
Thanked 0 Times in 0 Posts
Default Problem with "Protect Your Files With TrueCrypt on Debian"

Hi,

I'm using TrueCrypt 6.1a. I'm using Debian 5 and the kernel is 2.6.26-1-686.
I'm using NTFS-3G driver Version 1.2531. I see that the newest version of the NTFS-3G driver is Release 2009.2.1.
I don't know if my problem is the result of using the older Version 1.2531.

I'm writing because I have two TrueCrypt files formatted as NTFS.
The first is a 20 MB file.
The second is 150 GB file.

In Windows XP I can mount both TrueCrypt files as read-write.

My problem is that in Linux I can't mount both TrueCrypt files as read-write.
I can mount the 20 MB file as read-write. But, I can't mount the 150 GB file read-write. I can only mount the 150 GB file read-only.

Do you think the problem is the NTFS-3G driver is too old? If that's the case I'll need to figure out how to replace the old driver version with the newer driver version.

I looked at http://www.ntfs-3g.org/quality.html and have also read the NTFS-3G Release History but I can't find the solution.

Thank you.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Random "forbidden" error with websites kokez Installation/Configuration 33 24th July 2007 13:21
Postfix+MySQL Problem jasutton Installation/Configuration 1 15th June 2006 16:06


All times are GMT +2. The time now is 07:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.