Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 3rd March 2009, 03:24
quentusrex quentusrex is offline
Senior Member
 
Join Date: May 2008
Posts: 174
Thanks: 6
Thanked 11 Times in 7 Posts
Default ISPConfig 3 postfix on port 587

What modifications need to be made so that postfix listens properly, with tls, on port 587 rather than 25?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig running on default web server (port 80) geek.de.nz Installation/Configuration 3 31st March 2008 11:32
Postfix: connection refused error tosin Server Operation 1 30th October 2007 18:30
Postfix isn't working right on my (port 25 blocked) connection bagpiperdude90 Server Operation 8 21st June 2007 07:18
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 16:16
set up MSA port 587 on Postfix ebbay Server Operation 2 21st April 2006 13:28


All times are GMT +2. The time now is 06:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.