Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th February 2009, 16:40
James E James E is offline
Junior Member
 
Join Date: Nov 2007
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation Roundcube does not open ANY emails.

Hi,

I am using ISPConfig and Roundcube Mail.
When I log into Roundcube and try to open an email roundcube says it is Loading and just stays that way, e.g. The email(s) do not show -It just keeps loading...

Thanks in advance,

James Eggers
Reply With Quote
Sponsored Links
  #2  
Old 9th February 2009, 14:15
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Any errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 23rd February 2009, 20:57
nandelbosc nandelbosc is offline
Member
 
Join Date: Feb 2009
Posts: 32
Thanks: 0
Thanked 5 Times in 5 Posts
 
Default

The same here!

But look that trick... if you uncheck the "Prefer HTML" checkbox in roundcube user preferences, the mail can be opened.

That don't solve the problem, but make you life easy...

The maillogs not shows any errors, I think it's a roundcube problem. Does anyone know how to solve it?
Reply With Quote
The Following User Says Thank You to nandelbosc For This Useful Post:
kvess (5th November 2009)
Reply

Bookmarks

Tags
email, loading, mail, open, roundcube

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Roundcube package can't open HTML emails RiskySeven Installation/Configuration 4 17th August 2008 19:07
ISPConfig Instalations problems ggarcia24 Installation/Configuration 12 13th November 2007 00:07
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! qvindesland Installation/Configuration 22 21st May 2007 16:05
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29
open ports rayit General 6 18th January 2006 14:23


All times are GMT +2. The time now is 08:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.