Prev Previous Post   Next Post Next
  #1  
Old 24th August 2005, 17:09
skeeta skeeta is offline
Junior Member
 
Join Date: Aug 2005
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default I Can send but not receive emails

Well I've perused the forums but to no avail and feel more confused than ever

I was unable to send/receive external emails until I started "sendmail".
Now I am able to send emails but I am not receiving any.
Local network emails worked fine.

Should I install/start "fetchmail"?

To avoid port problems I have temporarily disabled all firewalls and was sending to and from a hotmail account to check if the mail server could be found from "out there". No mail error messages were received so one would expect to see the emails on the server .

Last edited by skeeta; 24th August 2005 at 17:16.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sending mails to remote domains is not working. nandhu HOWTO-Related Questions 17 20th February 2006 20:27
Unable to receive emails?!!! nandhu HOWTO-Related Questions 7 23rd October 2005 23:49
Send emails with inline images claudio Programming/Scripts 2 25th April 2005 11:42


All times are GMT +2. The time now is 05:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.