Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th February 2009, 18:17
leitner leitner is offline
Junior Member
 
Join Date: Feb 2009
Posts: 13
Thanks: 2
Thanked 0 Times in 0 Posts
Default Bootable RAID1 on FC10 almost works ...

I'm trying to set up a Fedora 10 box with bootable RAID 1. I've followed Falko Timme's excellent HowTo on doing the same with FC 8 and I'm hoping that Fedora hasn't changed so much that it is no longer applicable.

Everything goes pretty much as expected during the setup. I started with an installation on one disk, and a second unformatted disk. After the 'grub' setup is complete, I reboot for the first time and hold my breath. The machine reboots (into runlevel 3, as I set it up) and shows a login prompt. I enter my username, the password prompt appears, I enter the password. Then a brief flash of a couple lines that seem to say something about "last login was ...", and then I get the login prompt again. Same thing happens. I try loggin in as another user, same results. If I enter an incorrect password, I get the message "unable to authenticate user, as I would expect.

Googling and searching this forum does not seem to produce any information relevant ... does anyone have any idea what's up or how I can get around it? Thanks ...

Rich Leitner
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Two HDDs: one SATA, one IDE. Spares, not bootable OS partitions. Can make RAID1? skyshock21 Installation/Configuration 3 15th December 2008 15:20
Re: How To Set Up Software RAID1 On A Running System (Debian Etch) ClarkVent HOWTO-Related Questions 9 20th March 2008 23:54
Grub and Software RAID1 WaveQam Installation/Configuration 1 6th December 2007 15:40
Software RAID1 + LVM on FC5 Daisy Installation/Configuration 3 6th February 2007 13:47
hardware RAID1 and new HDD's edge Installation/Configuration 1 4th June 2006 15:28


All times are GMT +2. The time now is 01:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.