Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 4th February 2009, 22:25
koltz koltz is offline
Member
 
Join Date: Feb 2007
Posts: 61
Thanks: 0
Thanked 1 Time in 1 Post
Default Issues with MyDNS and ISPConfig 3.0.0.8

I am having some issues. I followed the Ubnuntu 8.04 instructions on installing, but it shows DNS-Server is Offline in ISPConfig. I believe it is running though can't verify it.

Also, when I setup virtual hosts, they are not directing to the correct virtual host directory, they are just going to the first virtual host on that IP (I have two seperate IP addresses). So the first vhost for example is example.com, second is example2.com, but it is going to example.com's website instead. This is doing the same on both IP addresses. I am not sure if this is a DNS issue or not. I have not setup any DNS entries either as I can't find directions to the proper procedure.

Any help would be great!

Thanks,

Corey
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MyDNS And The MyDNSConfig Control Panel and ISPConfig pg001 General 2 29th July 2008 02:31
ispconfig 3 joining frontend Snowman General 1 28th June 2008 17:28
MyDNS + ISPConfig msource General 1 5th May 2007 13:05
MyDNS and ISPConfig CoDonCo General 3 27th July 2006 08:25
ISPConfig Devel Report. till Developers' Forum 3 27th November 2005 15:07


All times are GMT +2. The time now is 14:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.