Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 24th January 2009, 23:02
marm26 marm26 is offline
Member
 
Join Date: Jan 2009
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Default php mail() very slow on centos 5.2 with postfix

I am running a centos 5.2 server with postfix and php 5 installed.

I am having problems with php mail(). Mails are sent but it takes about a minute for the page with the mail() function in it to load.

The mails are very short and text only. I had the same script on a different server before (shared hosting) were things just worked perfectly and very fast. I suspect that there is a problem with my server settings. Any ideas???
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't login SquirrelMail satimis Server Operation 23 10th June 2008 13:51
ISPConfig virtual web pages not working mike_phi Installation/Configuration 8 7th May 2008 16:51
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Downgrade php5 to php4.4.2 llizards Installation/Configuration 4 13th March 2006 23:58


All times are GMT +2. The time now is 06:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.