Prev Previous Post   Next Post Next
  #1  
Old 13th January 2009, 20:24
crayz1 crayz1 is offline
Junior Member
 
Join Date: Sep 2007
Location: Frankfort, IN
Posts: 16
Thanks: 7
Thanked 0 Times in 0 Posts
Default Email Forwarding Issue

I am having issues forwarding emails received to virtual user accounts. The log shows the messages are received and forwarded, but I am not receiving the forwarded emails. I have scoured the forums trying to find if there is a fix for the issue, but I haven't come up with a solution.

I have made sure my mail server is not backlisted, which it is not. The server sends and receives email without issues. I appreciate any insight/answers.

Here is an example of the server receiving the email to the virtual user account and forwarding it to my gmail account.
Code:
Jan 13 11:27:57 server1 postfix/smtpd[15204]: connect from yw-out-1718.google.com[74.125.46.153]
Jan 13 11:27:57 server1 postfix/smtpd[15204]: 87FA0A9A381: client=yw-out-1718.google.com[74.125.46.153]
Jan 13 11:27:57 server1 postfix/cleanup[15208]: 87FA0A9A381: message-id=<496CC109.3010504@gmail.com>
Jan 13 11:27:57 server1 postfix/qmgr[14150]: 87FA0A9A381: from=<crayz1@gmail.com>, size=2010, nrcpt=1 (queue active)
Jan 13 11:27:57 server1 postfix/pickup[14148]: A22CBA9A3AD: uid=10020 from=<domain.com_user>
Jan 13 11:27:57 server1 postfix/cleanup[15208]: A22CBA9A3AD: message-id=<20090113162757.A22CBA9A3AD@server1.mailserver.com>
Jan 13 11:27:57 server1 postfix/local[15209]: 87FA0A9A381: to=<domain.com_user@server1.mailserver.com>, orig_to=<user@domain.com>, relay=local, delay=0.15, delays=0.11/0.01/0/0.03, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
Jan 13 11:27:57 server1 postfix/cleanup[15216]: A49F1A9A3B5: message-id=<496CC109.3010504@gmail.com>
Jan 13 11:27:57 server1 postfix/qmgr[14150]: A22CBA9A3AD: from=<domain.com_user@server1.mailserver.com>, size=458, nrcpt=1 (queue active)
Jan 13 11:27:57 server1 postfix/local[15209]: 87FA0A9A381: to=<domain.com_user@server1.mailserver.com>, orig_to=<user@domain.com>, relay=local, delay=0.18, delays=0.11/0.01/0/0.06, dsn=2.0.0, status=sent (forwarded as A49F1A9A3B5)
Jan 13 11:27:57 server1 postfix/qmgr[14150]: A49F1A9A3B5: from=<crayz1@gmail.com>, size=2178, nrcpt=1 (queue active)
Jan 13 11:27:57 server1 postfix/qmgr[14150]: 87FA0A9A381: removed
Jan 13 11:27:57 server1 postfix/local[15209]: A22CBA9A3AD: to=<admispconfig@localhost.localdomain>, relay=local, delay=0.07, delays=0.04/0/0/0.03, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
Jan 13 11:27:57 server1 postfix/qmgr[14150]: A22CBA9A3AD: removed
Jan 13 11:27:59 server1 postfix/smtp[15218]: A49F1A9A3B5: to=<crayz1@gmail.com>, orig_to=<user@domain.com>, relay=gmail-smtp-in.l.google.com[74.125.45.27]:25, delay=2.1, delays=0.02/0.02/0.44/1.6, dsn=2.0.0, status=sent (250 2.0.0 OK 1231864079 4si3956402yxq.36)
Jan 13 11:27:59 server1 postfix/qmgr[14150]: A49F1A9A3B5: removed

virtual users table
Code:
user@www.domain.com    domain.com_user
domain.com_user@www.domain.com    domain.com_user
user@domain.com    domain.com_user
domain.com_user@domain.com    domain.com_user
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 04:39
ISPconfig3, email validation issue Justin Albstmeijer Installation/Configuration 2 5th July 2008 01:26
ISPConfig Email Forwarding Error stirfry Installation/Configuration 4 2nd July 2007 23:31
email forwarding issue sygram General 3 9th February 2007 16:35
email forwarding locally consumes all resources rdells General 20 1st May 2006 20:43


All times are GMT +2. The time now is 22:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.