Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd February 2006, 13:49
Glorfindel Glorfindel is offline
Junior Member
 
Join Date: Feb 2006
Posts: 26
Thanks: 0
Thanked 2 Times in 2 Posts
Default Users and websites aren't created

I am very new to linux, but i've been running Apache/MySql/PHP on windows boxes for a couple years now. I installed fedora linux to the perfect setup guide (cept I used DCHP and set the LAN IP to be static in the router.) My IP is dynamic, but I use a free DynDNS. (glor.homeip.net)

I had a bit of trouble installing ISPConfig at first, because I was forwarding my domain to a backup server on the network. This caused the first install to fail. I deleted all the files that were mentioned here on the forums in some other posts, and started over.

This time the install appeared to work. The login page comes up fine from LAN and outside.

I created a user (test), and created a site for this user.
Hostname: www
Domain: glor.homeip.net

I'm not really sure exactly where the website is supposed to be... but I don't think it was ever created... there are also no users created for proFTPd. /var/www/html is empty, as are anything else I figured might be the htdocs folder... plus I did a file search for test and www... didn't see anything with that either...

Any idea what is wrong?


Edit: I probably should mention that the test user can log in to the ISPConfig, he just doesn't appear to actually get an FTP or website or anything aside from the config for one in his control panel.

Last edited by Glorfindel; 22nd February 2006 at 13:59.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSH, users from web1 can read files from web2, web3, web4 ecorona Installation/Configuration 3 1st February 2006 20:48
Website users? ctroyp General 25 6th January 2006 18:02
System users, or virtual users gfts Installation/Configuration 1 20th December 2005 10:28
website's databases names Prompt General 2 19th October 2005 09:54


All times are GMT +2. The time now is 10:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.