Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 23rd December 2008, 21:26
giganet giganet is offline
Senior Member
 
Join Date: Aug 2007
Location: California
Posts: 243
Thanks: 116
Thanked 1 Time in 1 Post
Send a message via AIM to giganet
Post ISPConfig Upgrade 2.2.23 --> 2.2.29 Fails

Hello HTF Group...

I have attempted to upgrade the ISPConfig software on one of my servers without success

So far I have tried the following methods of upgrade once I am logged into ISPConfig and accessed 'Management --> Update'.

1) Select 'URL' RADIO
Pasted source target: http://prdownloads.sourceforge.net/i...-2.2.29.tar.gz
into the 'http:// OR ftp://' TEXT field
then press 'Install'


2) Select 'Upload' RADIO
Browsed for 'ISPConfig-2.2.29.tar.tar' from my LapTop Desktop
then press 'Install'

Both methods resulted in no error messages, however ISPConfig remains at 2.2.23

I am not sure why these two methods fail, but if someone has suggestions I would be most appreciative.

On another of my servers some time ago I had this issue and was forced to do the upgrade from the CLI, only I am unsure of which directory to 'wget http://prdownloads.sourceforge.net/ispconfig/ISPConfig-2.2.29.tar.gz'
to download the software to the server.

And also what are the commands required to run the Upgrade/Installation from CLI?


Thanking you in advance for your help

Regards
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.0.7 Beta released till General 78 24th December 2008 11:47
Upgrade failed, no ISPconfig, no backup... gauthier Installation/Configuration 4 19th April 2008 19:21
ISPConfig -> named BIND 9 issues *PLEASE HELP* mcinallym Installation/Configuration 1 11th November 2006 13:54
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16
ISPconfig 2.0.9 fails on openSuse 10 rc1 AlexCunha Installation/Configuration 3 27th September 2005 04:23


All times are GMT +2. The time now is 07:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.