Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 16th December 2008, 15:11
antonini antonini is offline
Junior Member
 
Join Date: Dec 2008
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange characters in Debian with ISPConfig 2.2.2x

People:
In Debian have been finding several problems:
One of them is the codification. When installing ISPConfig in Debian 4, predominates UTF-8, in which the accents and cedillas are opaque. "Setting" iso 8859-1 in Firefox and in the IE Explorer, it solves the problem, but it is alone to change of page for the problem come back. What can be? Php.ini, http.conf?
Other problem is with Wordpress. Using plugin Nextgen, does not manage to give permissions for images folders (neither chmod 777, neither chmod g+rx, neither g+rw), immediately and when we get for magic's pass when trying to create an images gallery, nextgen refuses to create the miniature alleging that the image has more than 16M and in fact, does not have more than 30K. Did anybody already pass because of this and it knows the solution?
Thanks
Vladimir Antonini
Federal university of Paraná
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ispconfig + awstats on debian etch Dennis Installation/Configuration 1 19th April 2008 22:57
Move /var to new drive on Debian Etch running ISPConfig McMadd Installation/Configuration 1 12th January 2008 17:14
Strange Soap Class error using Remoting with ISPConfig 2.2.16 - Junk after XML??? bpmee General 1 13th September 2007 04:53
strange characters in blog m u r Installation/Configuration 4 17th March 2006 13:18
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 15:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.