Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th December 2008, 13:43
dp6ai dp6ai is offline
Junior Member
 
Join Date: Dec 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail issues with "The Perfect Server - CentOS 5.2 x86_64"

--------Please ignore this-------------
I should have checked my host didnt have port 25 blocked

---------------DOH-------------------

I'm hoping someone can help.

I've followed the above tutorial also installed ISPConfig and all is working well. I'm able to create new sites etc with no issues.

The one problem i'm having is with sending and recieveing mail . I've spent hours going round and round in circles but with no success.

Via roundcube
if i try to send a mail to a gmail account:
i have the following issues
1) The roundcube "Sender address" is "web_user <user@www.domain.co.uk>
2) The mail never arrives and i get the following in /var/log/maillog

Dec 9 13:04:02 MyHostName dovecot: imap-login: Login: user=<web_user>, method=PLAIN, rip=::ffff:127.0.0.1, lip=::ffff:127.0.0.1, secured
Dec 9 13:04:02 MyHostName sendmail[22743]: mB9D42NM022743: Authentication-Warning: MyHostName.MyDomain.co.uk: admispconfig set sender to user@www.MyDomain.co.uk using -f
Dec 9 13:04:02 MyHostName sendmail[22743]: mB9D42NM022743: from=user@www.MyDomain.co.uk, size=371, class=0, nrcpts=1, msgid=<58d6c8e437cfec1da9edc8099ff684f9@localhost> , relay=admispconfig@localhost
Dec 9 13:04:02 MyHostName postfix/smtpd[22744]: connect from localhost.localdomain[127.0.0.1]
Dec 9 13:04:02 MyHostName postfix/smtpd[22744]: setting up TLS connection from localhost.localdomain[127.0.0.1]
Dec 9 13:04:02 MyHostName sendmail[22743]: STARTTLS=client, relay=[127.0.0.1], version=TLSv1/SSLv3, verify=FAIL, cipher=DHE-RSA-AES256-SHA, bits=256/256
Dec 9 13:04:02 MyHostName postfix/smtpd[22744]: TLS connection established from localhost.localdomain[127.0.0.1]: TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)
Dec 9 13:04:02 MyHostName postfix/smtpd[22744]: EA7CFA7F4B: client=localhost.localdomain[127.0.0.1]
Dec 9 13:04:03 MyHostName postfix/cleanup[22747]: EA7CFA7F4B: message-id=<58d6c8e437cfec1da9edc8099ff684f9@localhost>
Dec 9 13:04:03 MyHostName postfix/qmgr[20897]: EA7CFA7F4B: from=<user@MyDomain.co.uk>, size=952, nrcpt=1 (queue active)
Dec 9 13:04:03 MyHostName sendmail[22743]: mB9D42NM022743: to=TestAddress@gmail.com, ctladdr=user@www.MyDomain.co.uk (501/501), delay=00:00:01, xdelay=00:00:01, mailer=relay, pri=30371, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (Ok: queued as EA7CFA7F4B)
Dec 9 13:04:03 MyHostName postfix/smtp[22748]: connect to gmail-smtp-in.l.google.com[209.85.218.187]: Connection refused (port 25)
Dec 9 13:04:03 MyHostName postfix/smtp[22748]: connect to alt2.gmail-smtp-in.l.google.com[216.239.59.27]: Connection refused (port 25)
Dec 9 13:04:03 MyHostName postfix/smtp[22748]: connect to alt1.gmail-smtp-in.l.google.com[72.14.253.27]: Connection refused (port 25)
Dec 9 13:04:03 MyHostName postfix/smtp[22748]: connect to gsmtp183.google.com[64.233.183.27]: Connection refused (port 25)
Dec 9 13:04:03 MyHostName postfix/smtp[22748]: connect to gsmtp147.google.com[209.85.147.27]: Connection refused (port 25)
Dec 9 13:04:03 MyHostName postfix/smtpd[22744]: disconnect from localhost.localdomain[127.0.0.1]
Dec 9 13:04:03 MyHostName postfix/smtp[22748]: EA7CFA7F4B: to=<TestAddress@gmail.com>, relay=none, delay=0.31, delays=0.26/0.01/0.04/0, dsn=4.4.1, status=deferred (connect to gsmtp147.google.com[209.85.147.27]: Connection refused)
Dec 9 13:04:03 MyHostName dovecot: IMAP(web_user): Disconnected: Logged out
Dec 9 13:04:03 MyHostName dovecot: imap-login: Login: user=<web_user>, method=PLAIN, rip=::ffff:127.0.0.1, lip=::ffff:127.0.0.1, secured
Dec 9 13:04:03 MyHostName dovecot: IMAP(web_user): Disconnected: Logged out
Dec 9 13:04:04 MyHostName dovecot: imap-login: Login: user=<web_user>, method=PLAIN, rip=::ffff:127.0.0.1, lip=::ffff:127.0.0.1, secured
Dec 9 13:04:04 MyHostName dovecot: IMAP(web_user): Disconnected: Logged out


Any advice would be greatly appreciated. I'm sure its something minor i just can't crack it.

many thanks

DP

Last edited by dp6ai; 9th December 2008 at 16:40. Reason: I'm an idiot
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
procmail can't write Hellbound General 27 8th June 2009 21:51
Solving ntpd problem in Centos 5.2 Perfect server VM image Camomille HOWTO-Related Questions 2 12th November 2008 02:35
What can be wrong martin_rudowicz Installation/Configuration 9 11th May 2008 19:42
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30


All times are GMT +2. The time now is 09:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.