Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 7th December 2008, 21:02
achernow achernow is offline
Junior Member
 
Join Date: Dec 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default I can create e-mail users, but they can't login (fixed)

Ok.. I'm able to create users, I can see that I've created users, and I've done steps suggested in other threads such as adding a non-www co-domain. None of those have worked. I get "You Cannot login with the username and password entered. Please check our username and password and try again."

I've tried:

web3_username
web3_username@domain.tld
web3_username@www.domain.tld
emailaddress@domain.tld
emailaddress@www.domain.tld
emailaddress

and none will work.

Update: I figured out the problem. I had to check "Maildir" in my config.

-Adam

Last edited by achernow; 8th December 2008 at 03:27. Reason: adding additional info
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 14:33
Postfix & mail forwarding loop varnik Server Operation 21 9th December 2008 15:13
CentoS doesn't send the emails vaio1 Installation/Configuration 18 5th November 2008 17:51
Help with Mail Users jspierre General 1 4th July 2008 22:59
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16


All times are GMT +2. The time now is 17:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.