Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 4th December 2008, 01:49
banzaiwebstudio.com banzaiwebstudio.com is offline
Member
 
Join Date: Aug 2008
Posts: 32
Thanks: 0
Thanked 1 Time in 1 Post
Exclamation Few question about ISPconfig!!

i have my ISPconfig working fine, i also have 2 websites running on them 100% via virtual hosts obsviously. But when i try to access the server itself remotely, it shows the "Shared ip" message. however the same domain but on the ISPconfig port (81), works.

DO ISPconfig blocks the port 80 of the main apache server?


domain.com (main) (no accessible)------->
site1.com (virtual) (working)
site2.com (virtual) (working)


any ideas?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.0.7 Beta released till General 78 24th December 2008 12:47
Question about Running ISPConfig On Port 80 Using Apache's Reverse Proxy Feature VMartins Installation/Configuration 14 9th October 2008 19:47
ISPconfig after installation cannot reach www.xyz.de:81 Figth4Linux Installation/Configuration 23 6th March 2008 23:38
New ISPconfig setup domain question wildgoosed Installation/Configuration 1 1st August 2007 21:30
Question before installing ISPConfig Lord Wodan Installation/Configuration 1 23rd February 2007 03:47


All times are GMT +2. The time now is 23:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.